0

I take over a CiviCRM installation (latest version 5.72.1) under WordpPress (6.5.2) with Mosaico extension (version3.5.1709296836).

I don't understand why "Mosaico Templates" and "Mosaico settings" menu are not visible. I try to restore di CiviCRM navigation menu, but without any effect.

Does anyone have any idea what the reason might be? Or how to investigate?

I tried the same versions locally (but not the same db and extensions) and the menus show up.

Thanks

4
  • Does it work if you visit the url manually? If not, you could try visiting civicrm/menu/rebuild?reset=1
    – Demerit
    Commented Apr 14 at 17:48
  • Yes, the links work correctly and I already tried to rebuid the menu. Do I try to disable the extensions one at a time?
    – masetto
    Commented Apr 15 at 6:19
  • You could just go to admin - customize - navigation and create the menu entries.
    – Demerit
    Commented Apr 15 at 16:26
  • :-) sure, but I wanted to understand why.
    – masetto
    Commented Apr 15 at 20:07

1 Answer 1

1

After uninstalling and reinstalling Mosaico the menus appeared.

These are the commands I have executed:

cv ext:disable mosaico
cv ext:uninstall mosaico
cv ext:install mosaico

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.