0

Wondering what I need to include/require in a WordPress plugin to access the CiviCRM API functions from within that plugin (assuming that CiviCRM is installed on this WordPress installation).

Or is the API just automatically available?

1 Answer 1

2

Well I guess I answered this myself...

You do not need to add any includes or requires. The CiviCRM API is just availble automatically in a WordPress plugin.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.