0

Since I updated CiviCRM to 5.72.1 (from 5.69) and Wordpress to 6.5.3, the links in my Mosaico mailings (tracking enabled) redirect to the Wordpress login screen (for logged out users. Links work fine when logged in).

I just don't know how to troubleshoot this. I suppose it must be some messed-up permissions, although I didn't change anything permissions-wise, and it worked perfectly in 5.69. I see nothing in ConfigAndLog when testing the links.

Any ideas ? Thanks for any help.

1 Answer 1

3

Alright nevermind, I found the problem : it was my Wordpress extension Authorizer that was blocking any non logged-in access to CiviCRM.

Solved now.

3
  • Great, would you mark your question as answered / solved pleas?
    – Fabian
    Commented May 24 at 8:31
  • You mean by accepting the answer ? I can only do that in 14 hours. Or should I add a [SOLVED] tag in the title ?
    – Mowgli
    Commented May 24 at 17:52
  • Yes I meant accepting the answer - feel free to do that any time ^^
    – Fabian
    Commented May 27 at 6:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.