2

I just updated my Wordpress site to WP 4.3 and updated CiviCRM to 4.6.8. Now my CiviCRM Dashboard is being "polluted" with widget content destined for other parts of the main site.(see screen capture) It only happens when a "dashlet" has been dragged into place, but without dashlets, the dashboard is kind of useless. I tried clearing Civi's caches via the Admin menu, with no luck there. I'm hoping I don't have to go hunting for a new WP Theme, but I know that WP 4.3 made big changes in the theme widgets and customization user experience, so I'm worried.

Anybody else experiencing this? Any advice?

broken civi dashboard

  • I don't have an answer to this, but Stack Exchange won't let me add a comment w/o "50 reputation". I am experiencing something similar - I am on WP 4.3 and CiviCRM to 4.6.8 and the dashlets simply won't show up for me. All I can see is the Civi news dashlet (the one you see by default). When I "configure my dashboard" and drag and drop dashlets, and click "done" - it simply doesn't save and all I see again is the Civi news dashlet. – user2213 Oct 7 '15 at 13:21
1

I wonder if you still need help with this or not. I tried to replicate with WP 4.3 and Civicrm 4.6.8 and dashboard was loading without any issues, i would suggest update your wordpress version to the latest at of now, 4.9.1 and i think problem will be solved.

Thanks

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.