0

I performed a custom include/exclude search. When the results were returned, I checked the first record and the radio button '1 selected records only' was properly chosen. I selected a second record and it worked as well. I went to the next page and selected a third record and it worked as well.

I then performed the search again. This time, before selecting any records, I sorted by contact type. Again, I was able to select individual records. I then sorted by contact type again (to change the order) and when individual records were selected, the radio button showed '0 selected records only' and the action menu was disabled.

I saw this error in 4.6.3 and updated to 4.6.8 and the bug persists.

If this is not the right forum for bug reports, please direct em to the proper venue.

Thank you.

1
  • If you can reproduce this on a demo site (civicrm.org/demo), then you should report the bug on issues.civicrm.org . If you can't, it probably has something to do with your local environment. – choster Sep 16 '15 at 15:50
1

It sounds like you're experiencing a JavaScript-related bug. This can happen for a lot of different reasons - some of which are tied to your setup (e.g. a conflicting Wordpress/Drupal module) or even your browser settings.

You should be able to troubleshoot this using the Troubleshooting JavaScript in CiviCRM advice. Before doing that, I'd definitely follow choster's advice and test this on the demo site (https://civicrm.org/demo) to help isolate what might be causing the issue!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.