0

When I try to upgrade CIVICRM 4.4.19 to 4.4.2 I get the following error message: "Your database is marked with an unexpected version number: 4.4.19. The v4.4.2 codebase may not be compatible with your database state."

The site is operating fine in 4.4.19, but I am running into an error I've seen mentioned here with waitlists not working properly on paid events - it's not, and I understand an upgrade is the solution. Any suggestions would be appreciated. This is, BTW, the Drupal version.

Thanks!

2

Version 4.4.19 is the latest LTS version of CiviCRM. The next LTS version will be 4.4.20. V4.4.2 is an old version that came after 4.4.1 and before 4.4.3.

Not surprising CiviCRM is not happy with you trying to downgrade your site.

If you add a link to the question that referred to waitlist error I can have looked at that to see what versions it refers to. It could be talking about the 4.6.X series.

  • Thanks - I was obviously not clear on how those last two digits work - sorry about that. Here is a thread referencing the issue - forum.civicrm.org/index.php?topic=31620.0 which links to a couple of github comments as well. I'm a bit out of my depth on this, but also have not had a lot of luck installing the 4.5 series either - the white screen of death is the issue. Will try again this evening as well as checking to be sure my versions of PHP, SQL etc work with newer versions. – Chris Hutcheson Sep 18 '15 at 20:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.