In CiviCRM 4.6.3, I do not see an option to automatically email a receipt for a contribution, when manually entering a contribution via Contributions -> New Contribution.

Why is the option missing?


Is this for one contact or for all contacts?

If for just one contact, are you sure they have an email address in their contact record and that the communication preference "Do not email" is not set?

  • This was for one contact and the contact definitely had an email address and communication preference was not set to "Do not email". I upgraded Civi to 4.6.8 a week back and I am able now see the option now. Seems like some issue with 4.6.3. – Sudesh Oct 15 '15 at 19:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.