1

I received the following message at the top of my Manage ACLs page:

Notice: Undefined index: 5 in CRM_ACL_Page_ACL->browse() (line 222 of /home/ourbase/www/www/sites/all/modules/civicrm/CRM/ACL/Page/ACL.php)

1

In my case, this was caused by disabling a group of custom fields. Look for a blank spot in the "Which Data" column to show you which one it is. There are two ways to solve this:

Solution 1: Re-enable the custom data group. or Solution 2: Remove the offending ACL rule.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.