0

I am trying to create an event (that includes a fee) but for some reason every time I click on "Info and Settings," it shows me the following:

"Sorry but we are not able to provide this at the moment. You do not have permission to access this page Return to home page."

I tried numerous times to create the event, and everything looked fine until it didn't show up in my wordpress form dropdown, and I couldn't insert it onto my website. When I went back, that's what it showed me. Please help!!! I am not experienced with Civi and feel like its a glitch in their system because the system just goes crazy on me every time I click something. Thanks!

  • Have you compared your situation with that on the WP demo? – petednz - fuzion Sep 24 '15 at 23:04
1

The problem is almost certainly a misconfiguration of your domain names or your SSL certificate. Please look (carefully!) at the domain name of the page that is telling you that you don't have permission. Then click "Back" to the page from which you clicked the link and look at the domain name there.

  • Is one page using SSL and one not? E.g. does one address start with "http://" and the other with "https://"?
  • Does one address start with "www" and one not? E.g. http://www.example.org and http://example.org?

If so, that's your problem. As for fixing it - please update your question with your CiviCRM version and the CMS software/version, along with which of the two problems you're seeing, and someone should be able to point you to a fix.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.