0

On the contact screen, I click on the contact's email address, the 'email contact' screen pops up but the "To" field is blank. This works correctly on the demo site.

Set-up: Joomla 3.4.3, CiviCRM 4.6.8 (but have had this issue w/ previous Joomla and CiviCRM versions)

Is this a corruption of one of the files? What can I check on?

Thank you!

  • do you mean you click on the email address and user your own mail programme, or you click on Actions > Send Email and use the civi process? if the latter, perhaps paste the url you get to, and compare it with demo site – petednz - fuzion Oct 2 '15 at 2:22
  • I mean you're in the contact screen >> Summary tab ... and an email address is one of the fields ... you click on it and an email form pops up. In my case, the "to" field would not populate and the editor would be all weird (like no editor at all, actually... no buttons), and also no tokens drop-down. I have now figured it out and will post an answer for those who may have a similar issue. Thank you for your help. – MtnPavlas Oct 2 '15 at 7:59
1

Figured it out: In Administer >> Customize Data and Screens >> Display Preferences: The WYSIWYG field was set to "Joomla Default Editor" (it didn't matter what the default editor in Joomla's Global Configuration was set to - tried them all and the issue kept occurring).

When I set WYSIWYG in CiviCRM's Display Preferences to "CKEditor" or "TinyMCE" all is well.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.