0

I have installed Drupal on XAMPP on my local host (WIN10). When I tried to install Civicrm i had a file size too big message so I changed the file size for uploads in PHP.INI and then tried the install with the civicrm-4.6.9-drupal.tar.gz file. The screen went to a blank screen with a banner saying - "Installing civicrm". That was an hour ago and it looks as though it will stay that way until I close the browser window. I am able to login to Drupal in another window. I also see that in C:\XAMPP\tmp\ has some files and folders, one of which has a folder update-extraction-8a10ac65\civicrm\ with 7,728 files in it. What should I do? Seems to me I am very close to an install.

  • I have the same setup working, so did you expand the 2 x Civicrm release files into c:\xampp\htdocs\sites\all\modules and then run the install ? – Andy Clark Nov 2 '15 at 16:10
  • Since I posted this I used the Bitnami Civicrm stack 4.6.9-1 install which worked for me. I think I will try your suggestion on another machine and post the result. What I ended up with worked but it ended up in c:\bitnami and not xamppp so I need to close XAMPP down to use it! So, as a stand alone its ok but I will end up putting it on a host after I am satisfied it will do my job. Thanks for the input, I will do what you say on the other machine I have. – Hock Nov 2 '15 at 19:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.