6

The announcement of this security advisory (https://civicrm.org/advisory/civi-sa-2015-010-version-information-disclosure) does not provide a patch that can be applied, and examining the CiviCRM git repository of the new versions (4.4.20, 4.6.10) the change(s) made are not apparent.

Can anyone shed light on the changes made for this security advisory?

4

Fix for 4.6 is: https://github.com/civicrm/civicrm-core/pull/7101

Fix for 4.4 is: https://github.com/civicrm/civicrm-core/pull/7102

1

Sorry for the omission, I have updated the SA to show the relevant pull-requests, on which you can view the patches.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.