0

Editing a custom message template and am trying to insert an image from the wysiwig editor. Link shows up as:

<img alt="logotest" src="http://jgsny.sheridanstreet.net/media/civicrm/persist/contribute/images/black_logo_250_150dpi.png" />

I tried editing to

<img alt="logotest" src="http://jgsny.sheridanstreet.net/media/civicrm/images/black_logo_250_150dpi.png" /> Still doesn't work. 

What am I missing?

Thanks, Kate

  • Does it work if you click on browse server and select the image? – Andrei Nov 10 '15 at 22:31
  • 1
    Assuming you have included the actual image paths in your examples... neither of them work... both get 404 errors. – DaveD - BackOffice Thinking Nov 10 '15 at 22:49
1

I guess path (media/civicrm/persist/contribute/images/ ) works fine and you are getting issue with the image in path (media/civicrm/images/black_logo_250_150dpi.png") if this is the case please

check your file permission -

| improve this answer | |
0

Check your civicrm image url settings

sitename/civicrm/admin/setting/path?reset=1

sitename/civicrm/admin/setting/url?reset=1

Also check the file folder permission. change ownership of file folder to www-data:www-data and permission should be 755.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.