2

I am relatively new to CiviCRM and it is really great.

But now i came to the first problem, which i am not able to solve.

I want to include profiles to a contribution page and in the documentation it says there should be a dropdown box but in my case there is no dropdown as you can see on the image. I already tried to delete the cache as suggested in another post. But that didnt work neither.

Can someone help me? Am I doing something wrong or is it a bug?

Greetings and thanks in advance Max

enter image description here

  • Can you please state what version of CiviCRM you are using and which CMS you are using? That will certainly help with this issue. I can see the dropdown box on the latest demo site, so it is possibly an issue with your specific configuration....and explaining your configuration will help. – ErikH - CiviCooP Nov 23 '15 at 9:47
  • Hey thanks for the fast reply I am using Wordpress 4.3.1, CiviCrm 4.6, MySQL 5.5.40, PHP 5.6.12 – Maximillion Nov 23 '15 at 10:28
1

I solved the issue by deactivating several plugins

its probably a javascript problem

Thanks

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.