0

CiviCRM 4.6.10 for Drupal 7.41 Outbound email setting: either "Mail" or "Sendmail" Both system test were successfully, CiviCRM contribution form email receipts are working. However, no mails were received when test from Activity's "Send an email" and "Scheduled Reminder"

P.S. On the same server and same outbound settings, my other instance with CiviCRM 4.26 works just fine.

Can someone please help?

  • 2
    Hi - just making sure that, at least with respect to the scheduled reminders, that you have the scheduled reminder job (Administer > System Settings > Scheduled Jobs) enabled? I think scheduled jobs came in after 4.26 so that may be a new feature to you. – Lesley Carter - BackOffice Nov 24 '15 at 20:04
  • The scheduled reminder was enabled when I tested it on 11/24. I just tried it with this function disabled. Either way, I got email was sent successfully, but no message was received. – Calacivi Dec 3 '15 at 3:28
  • Is it landing in the spam folder? Does the server appear on a blacklist? – DaveFF Dec 25 '15 at 19:24
  • I checked and they were not in spam folder or blacklist. – Calacivi Jan 26 '16 at 3:18
1

Emails can be tricky.

First question (depending on the answer I might have more):

Are all these mails sent to the same email address? Or could it be that some email addresses have a problem and others not?

  • I used the same email address for the test on version 4.6.10 and 4.2.6. The one on 4.2.6 was received shortly after I clicked the send button, but not for 4.6.10 although the screen message said "message was sent successfully." – Calacivi Dec 3 '15 at 3:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.