0

I've attached a screenshot of the error I get when trying to upgrade from 4.6.8 to 4.6.9

I have the rest of the trace, but not sure if I should post all of it.

Thanks in advance for your help.

enter image description here

  • have you taken an Backup before upgrading - if so, please check the old DB civicrm_country table and verify that you have "Saint Barthelemy" country do exist or not - If it has then do delete it and run the upgrade again – Ramesh - ARTECH Consultancy Nov 25 '15 at 10:29
1

Have you taken an Backup before upgrading - if so, please check the old DB civicrm_country table and verify that you have "Saint Barthelemy" country do exist or not - If it has then do delete it and run the upgrade again

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.