1

Wordpress 4.2
CiviCRM 4.6

I've reached the point where I am running the CiviCRM Installer. I get nothing but a blank screen

  • Please turn on full error logging in PHP to get an error onscreen, or check out your system log. Then edit the question to include the specific errors that are occurring and we'll try to help you further. Without an error, there isn't much to go on. – Nicholai Apr 27 '15 at 1:03
  • This is a shared hosting service and I am new at it. It may take me a while to find the way to do this in cPanel. – Vietyank Apr 27 '15 at 1:11
2

Turns out that the hosting service has PHP 5.2.17 installed and this version of CiviCRM requires 5.3

  • Time to get a new host! – Coleman Jul 5 '15 at 18:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.