3

CiviCRM 4.4

I am trying to set the organization name and address details but the form is not displaying correctly. There are no input fields, only a white screen.

I added some debug stuff to wp-config.php. I then got: Fatal error: Smarty error: [in CRM/common/formButtons.tpl line 38]: [plugin] unknown tag - 'crmGetAttribute' (core.load_plugins.php, line 118) in /home/vietfeir/public_html/wp-content/plugins/civicrm/civicrm/packages/Smarty/Sm‌​arty.class.php on line 1094 Where do I go from here? I searched for this error in forums.civicrm.org but could not find any reference to this error.

Organization Name screen not showing fields Wordpress Site

0

1 Answer 1

1

crmGetAttribute is not in 4.4, that only exists in later versions of CiviCRM. So either:

  • You are using an extension that is not compatible with 4.4, or
  • You have copied a template file from a later version of CiviCRM onto your install, or
  • You have somehow managed to get your 4.4 files mixed up with code from a later version

The best solution for any of these situations would be for you to upgrade to the latest version of CiviCRM. If you follow the upgrade procedure correctly, this will ensure you have a clean copy of the latest source code.

2
  • This was a pristine installation and the upgrade procedures were followed. I'm going to wait until the MailChimp extension is upgraded to run with 4.6. This issue can be closed.
    – Vietyank
    May 13, 2015 at 3:02
  • You can answer your own question (saying what caused the error) and then mark your answer as the accepted one. This will help others who come along with a similar problem.
    – Coleman
    May 13, 2015 at 23:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.