1

I'm having troubles with large imports of any sort (contacts, memberships, etc.) if the file is too large (over 2000 rows) the operation seems to time out. The import stops and the wordpress login page loads.

When I check on the import it seems to have stopped half way through with only some of the records imported.

Is there a server setting I should adjust to fix this?

  • Would be a cool feature if stuff like this could be done from the commandline, or queued for a cron job like CiviMail. – DaveFF Dec 3 '15 at 9:40
3

This could be due to the max. execution time (php limit) which is a server setting. Whether you can adjust it depends on your hosting arrangement so you may want to approach your admin/hoster with that question.

1

You need to increase you php execution time. Also maximum upload file size is 2mb.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.