0

This question already has an answer here:

After Civi 4.6.10 upgrade I can no longer access the Administer/Administration Console without getting an error. Here is a sample:

@import url(/devjom3update/administrator/components/com_civicrm/civicrm/css/civicrm.css); @import url(/devjom3update/administrator/components/com_civicrm/civicrm/bower_components/jquery-ui/themes/smoothness/jquery-ui.min.css); Sorry but we are not able to provide this at the moment. You do not have permission to access this page.

Return to home page.

function toggle( element ) { var className = element.className; if ( className == 'crm-accordion-wrapper collapsed crm-fatal-error-details-block') { element.className = 'crm-accordion-wrapper crm-fatal-error-details-block'; } else { element.className = 'crm-accordion-wrapper collapsed crm-fatal-error-details-block'; } }

marked as duplicate by Allen Hutchison, William Mortada, Nicholai Jan 27 '16 at 20:36

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1

Check the URL before you select the Administration Console link. Does it have a www or no www? Is it http:// or https://? Next, check the URL of the error page for the same things. Is there a difference? If so, that's your problem. Check here for a solution.

-1

In civicrm common folder is missing. Check common folder is there or not

Not the answer you're looking for? Browse other questions tagged or ask your own question.