4

Is the newest version of CiviCRM compatible with the newest 8.0.1 version of drupal? I have loaded drupal on my VPS but wonder if I load CiviCRM into the module folder, if it will be reccognized. If I have to delete 8.0.1 and reload drupal 7 please advise. Thanks for your time.

4

I'm afraid CiviCRM doesn't support Drupal 8 yet. You will need to install Drupal 7.

You can find more details here: Installation and Upgrades

See also this question: Does CiviCRM work with Drupal 8 and how can I help?

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.