2

I had two sites that both rendered the dashlets in the dashboard correct. When I upgraded the civicrm version from 4.6.9 to 4.6.10 that changed. Now I have two sites running civicrm 4.6.10 with joomla 3.4.6 as CRM. In one the dashboard is rendered correctly, in the other the dashboard keeps loading when one or two dashlets are active. When there is no dashlet active the page renders correctly.

So two sites with the same cms-version, the same server (PHP 5.5.30), the same civiversion. Both are sub-domains. One renders dashlets one does not. I tried both with acl-rights for joomla and for civicrm set to superuser.

Update to 4.6.11 did not change anything on this issue.

When I set Joomla error reporting to max neither reports anything wrong.

I read loads of post with advice on non-rendering dashboards. Cannot find something wrong after reading these.

Any advice? Thanks, Paul.

1

sounds like a cashing problem. Not showing up dashlets usually can have 2 causes:

  1. Settings are wrong:
    • Administer -> System Settings -> Directories
    • Administer -> System Settings -> Resource URL's
    • Administer -> System Settings -> Cleanup Caches and Update Paths
  2. Cache files

Because it used to work in 4.6.9 I would guess "Cache Files".

Remove cache via Administer -> System Settings -> Cleanup Caches and Update Paths and remove files in JOOMLA_ROOT/media/civicrm/templates_c/

  • Thanks for your response. I tried your advice on Cache files and this did not change the issue: dashlets keep loading. Pity. – Paul Kleingeld Dec 23 '15 at 11:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.