2

screenshot from a New Mailing page

We've upgraded 4.2 LTS to the latest CiviCRM 4.6.10 New AJAX (angular.js) driven interface fails. Cache clean-up, template_c reset, disabling JS optimizer, removing custom tmpl and custom php did NOT affect the issue. Please, advise

  • Disable extensions. Question: is this a new Mailing or one that existed in the 4.2? If it existed, can you create a new one? – Catorghans Dec 29 '15 at 18:58
  • Have you tried going through the javascript troubleshooting steps? – Coleman Dec 29 '15 at 22:07
  • Yes, I've tried the troubleshooting steps. The interface was broken regardless of the mailing. – Sergey Nosenko Jan 1 '16 at 15:30
  • The solution was to enforce the legacy mode via civicrm.settings.php: define('CIVICRM_CIVIMAIL_UI_LEGACY', 1); another website of ours with Joomla 2.5 + CiviCRM 4.6.10 exhibits the same exact behavior. It's clearly a compatibility issues with J2.5... and our customers would have to upgrade Joomla. – Sergey Nosenko Jan 1 '16 at 15:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.