2

Working on a site running civicrm 4.4.11

Using Find Contacts to find contacts of type "organisation"

Returns 1206 contacts paged over 25 pages.

We can use forward and back to navigate between results pages, but when using the option go to page x/25. Sometimes the search results disappear and it returns to the find contacts page with the error message

No matches found for: Contact Type - 'Organization'

Suggestions:

check your spelling try a different spelling or use fewer letters if you are searching within a Group or for Tagged contacts, try 'any >group' or 'any tag' add a New Individual, Organisation or Household make sure you have enough privileges in the access control system

I've tried flushing the drupal and civicrm caches, and still get the error.

Anyone got any suggestions?

Cheers

Craig

2

This is a known bug in 4.4 (CRM-16056). I fixed this in Civi 4.6. If you can't upgrade for whatever reason, it's a very simple fix.

  • Excellent. Thank you for your help Jon. I'll pass that on to my more technically adept colleagues. – Craig Almond May 5 '15 at 10:06
0

As Jon said it's a known issue in 4.4, fixed in 4.6. You can backport the fix to a previous version by applying the following patch:

https://patch-diff.githubusercontent.com/raw/civicrm/civicrm-core/pull/5365.diff

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.