2

I'm trying to move from 4.4.19 -> 4.6 (Old LTS to new LTS). Having trouble and not sure where to look next. Any suggestions would be appreciated.

When I go to the update page /civicrm/upgrade?reset=1 the page loads fine, but then when I hit the button to upgrade, I get a javascript error: Javascript error "Uncaught SyntaxError: Unexpected token runner:1" .

I experimented with trying to make smaller upgrades, and I can successfully upgrade from 4.4.19 -> 4.4.20, but 4.4.20 -> 4.5.0 gives that same javascript error. (I also tried 4.5.1 with same result.)

There is nothing in the drupal log.

There are no new entries in /civicrm/ConfigAndLog

Things I've tried based on what I've read here and elsewhere: -Upgraded to most recent version of chrome -Deleted contents of civicrm_extensions directory -Disabled all civicrm drupal modules (except CiviCRM Contact Reference Field which wont allow me to disable it because it's in use for a field) -Deleted contents of custom php and custom templates directories
-Turned on debugging

  • i guess the issue is resolved? – Dieter Martens Jul 14 '18 at 17:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.