1

There is an upgrade error from v4.5.8 to v4.6.11. Even i tried to upgrade to v4.6.0, it fails. Please suggest an solution how to fix it. I upgrade the existing database from v4.5.5 to 4.5.8 which is running without errors.

step2

Step3

  • 1
    can you check if you have an option_group named account_relationship in your prev DB ? seems the first error gets generated due to this. – jitendra - fuzion Jan 28 '16 at 5:57
  • @jitendrapurohit - Thanks Jitendra, but i did not find this option group in DB which upgraded to to civicrm 4.5.8. Do you mean to find it in in previous db which was with civicrm 4.5.5. – Kapil Gulati Feb 2 '16 at 6:18
  • @jitendrapurohit - I also check previous DB but not found this option_group – Kapil Gulati Feb 2 '16 at 9:59
1

Jitendra's comment is correct - it should be posted as an answer!

As for your second error, that's caused by skipping the first error. The SQL for 4.6.alpha1 includes the command to create the "civicrm_recurring_entity" table. When you skip the rest of the 4.6.alpha1 SQL, you're creating the circumstance that leads to the second error.

  • Thanks for suggestion. But as said by Jitendra, i did not found option group. Can you suggest how to overcome first error. – Kapil Gulati Feb 2 '16 at 6:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.