0

I have recently installed Drupal 6 on WAMP, then I downloaded CiviCRM 4.6.4 for Drupal 6. I followed the installation offered on wiki.civicrm.org and everything went very smoothly. When I attempted to follow the final step of "Return to Drupal and enable the CiviCRM module http:///admin/build/modules. Check the box next to CiviCRM, then scroll to the bottom of the page and click the "Save configuration" button.". I punch in localhost/drupal into my browser and Drupal attempts to install itself again. I pressed "Install Drupal in English" and it timed out and showed me this "Fatal error: Maximum execution time of 120 seconds exceeded in C:\wamp\www\drupal\includes\file.inc on line 1078". Help please!!

1

Unless there is a good reason why you have chosen to use Drupal 6, I would suggest that you use Drupal 7 instead. As Laryn points out Drupal will reach end of life soon. Things are more likely to go smoothly if you are using Drupal 7 and you also find it easier to get help.

I would also recommend that you use the latest version of CiviCRM - currently 4.6.12 (or 4.7.1).

  • The internship I recently obtained required that I use Drupal 6, and I installed civiCRM 4.7.1 and Drupal said that it is not compatible with that version of CiviCRM. In any event I got it to work and I want to thank you for your help and time. – Carlos Valencia Feb 11 '16 at 16:56
  • Glad to hear that you got it working but strange that they require Drupal 6. – William Mortada Feb 11 '16 at 17:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.