2

The Installation Wiki page says that PHP 5.3.3+ is required for CiviCRM 4.7 on Wordpress. However, the Upgrade Wiki page says that PHP 5.3.10+ is required. From what I've experienced, it seems that the Upgrade Wiki page is the correct version. Did the update on the Installation page just get missed?

Installation link: https://wiki.civicrm.org/confluence/display/CRMDOC/Installing+CiviCRM+for+WordPress

Upgrade link: https://wiki.civicrm.org/confluence/display/CRMDOC/Upgrading+CiviCRM+for+WordPress

6
  • 1
  • Chris, that question does not address the Installation link above, but seems to indicate that the installation link is the one that is out of sync.
    – G H
    Feb 15 '16 at 20:10
  • It's clear there is a lack of clarity here! The wiki is community documentation, and so it's at the behest of community members (including yourself) that it's kept up to date. Reducing duplication would be an improvement, hence my suggestion (bullet two) in this question, where I'm hoping some of the core team can clarify. In my opinion, 5.3.3 vs 5.3.10 is the wrong question anyway, for reasons I've given in the answer linked above. Feb 15 '16 at 20:57
  • G H - thanks for helping drive this conversation! You're part of the community too, so if you feel you have ANY information to share or contribution to make as a result of doing this research, I encourage you to update the Wiki and that way help support others in future. Feb 15 '16 at 20:59
  • Chris, thanks for the admonition to be involved. I'll admit though, I'm still a bit fuzzy on the "correct" answer on this one, which is why I've held back from updating. Here's to hoping your question will bring some clarity to the community!
    – G H
    Feb 15 '16 at 21:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.