Linked Questions

1
vote
3answers
1k views

After upgrade, System Status page is empty, but issues display in popup

I've just upgraded from 4.4 to 4.7.20. Everything seems to be working as expected, except that the "System Status" page is empty. Just blank where there should be the "CiviCRM System Status" widget. ...
3
votes
1answer
153 views

screen for composing a mail is blank

I am using CiviCRM 4.7.21, on Drupal 7.56. I am attempting to send a monthly mail-out. If I choose last month's mail-out and click the "re-use" button, I get a blank screen: If I go to mailings->...
6
votes
3answers
105 views

Unable to load AngularJS pages, e.g., CiviVolunteer and CiviCRM status page

The following links in the CiviCRM admin menu don't work for me: Volunteers > New Volunteer Project Volunteers > Manage Volunteer Projects Volunteers > Search for Volunteer Opportunities When I ...
1
vote
2answers
220 views

Can not access System Status & New Mailing

I've install clean WordPress 4.8.1 by softaculous and CiviCRM 4.7.23. But when I access to System Status (wp-admin/admin.php?page=CiviCRM&q=civicrm%2Fa%2F#/status) & New Mailing (wp-admin/...
2
votes
2answers
131 views

status page not loading nor new mailing page

so I get this error in console JQMIGRATE: Migrate is installed, version 1.4.1 jquery-migrate.min.js:2:542 SyntaxError: expected expression, got '<'[Learn More] en_US:1 Error: CRM.url called before ...
2
votes
2answers
84 views

CiviMail: Can only write new mailing in debug mode (SOLVED)

I've got the problem, that after an upgrade to the newest CiviCRM version (4.7.23) on WordPress, I can only create a new mass mailing when debug mode is enabled. When it is disabled, CiviCRM gives me ...
3
votes
1answer
169 views

Missing indices error followed by missing system status page

Trying to implement the solution that worked when I got the missing indices error after the 4.7.20 update, but can't hit the Update button because System Status page isn't populating with anything. ...
0
votes
2answers
182 views

Blank System Status screen and invalid [civicrm.files] URL variable on fresh CiviCRM v.4.7.30 and WordPress v.4.9.4 install

I'm puzzled why, for a fresh CiviCRM install on WordPress, the URL variable [civicrm.files] is set incorrectly, resulting in some out-of-the-box broken behavior. Specifically: I "successfully" ...
0
votes
2answers
117 views

CiviCRM upgrade to 4.7.21 (Drupal 7)

I am using Drupal 7.56 and have just upgraded from CiviCRM 4.7.20 to 4.7.21 with a number of significant issues that will require that I revert to 4.7.20. When I try to display System Status - Warning ...
2
votes
2answers
29 views

CSS and JS Files aren't loaded - CiviCRM 5.18.2 & WordPress 5.2.2

Fresh install of CiviCRM on a WordPress multisite yet no interface loads on the status page - seems that all the assets throw a 404 error causing this. Tried updating from 5.18.1 to 5.18.2 but no ...
0
votes
1answer
51 views

Can't create mailings if imageUploadDir and imageUploadURL don't match

I upgraded CiviCRM from 4.7.19 to 4.7.22. In the new version there is obviously a check implemented that compares imageUploadDir and imageUploadURL. Probably if they don't match after exchanging the ...
0
votes
1answer
29 views

Civimail gives a blank page

Upgrading to Civi 5.11.0 in a Joomla 3.9.4 site (with templates & cache flushed) has left Civimail (via New Mail or Reuse) producing only blank pages (with menus and Civi's footer). There is no ...