Linked Questions

7
votes
2answers
2k views

Where are the “ConfigAndLog” and “templates_c” directories?

Many Stack Exchange answers say to "check your CiviCRM logs" which can be found in the "ConfigAndLog" directory, or to "delete your templates_c folder". What are the default locations for the ...
3
votes
1answer
578 views

Joomla Backend (Admin), CIVI White Page after installation

I have a fresh Installation of joomla and civicrm: civiCRM = civicrm-4.6.2-joomla.zip The Installation went well, however I just receive a white (blank) page calling civicrm from the admin_>...
9
votes
1answer
813 views

Where should one look for logs when debugging a new problem?

When a bug or problem arises, one must often seek out the corresponding error-messages or error-logs. Since Civi runs on a large stack, there can be several layers to check, e.g. The browser's ...
0
votes
1answer
480 views

Server Error 500 when cron runs

I am running Joomla 3.4.7 and CiviCRM 4.6.9. I am getting the following error when my cron runs automatically. --2016-01-05 08:00:01-- http://www.sitename.org/administrator/components/com_civicrm/...
4
votes
1answer
268 views

how do I find error log to see what is causing the error

I am not the technical person - merely a user so I am very unfamiliar with this tool. I am trying to find the reason for the error I receive when trying to search the contacts for all individual ...
3
votes
2answers
388 views

Where is the exact path to the ConfigAndLog log *file*?

In the latest awesome pattern we can now locate our log service easily: Civi::log()->info('Hello, log!'); And then we can tail the log which is in our ConfigAndLog directory. Chris has enumerated ...
0
votes
0answers
468 views

Server error 500 running cron.php in wp-content/plugins/civicrm/civicrm/bin/

I'm getting 500 errors running something like this: http://www.mysite.com/wp-content/plugins/civicrm/civicrm/bin/cron.php?name=cronuser&pass=mypass&key=mykey This is an example of the error, ...
2
votes
1answer
176 views

Joomla 3.8 & CiviCRM 4.7.x - front-end error 500 when logged in

I upgraded Joomla to 3.8 on a test site and CiviCRM (4.7.24) seemed to work fine. I've now replicated the upgrade on a live server (a different config'd machine but both PHP 5.6.31) and while it ...
1
vote
1answer
231 views

Why would bounce processing put all emails into CiviCRM.ignore mailbox?

I did a first mailing and then got the bounce processing job working. It just moved all the bounce responses (about 100) to the ignore mailbox and did not mark any of my contacts. How do I tell what ...
0
votes
0answers
232 views

Wordpress - CiviCRM upgrade 4.6.8 to 4.7.10 causes HTTP ERROR 500

After a successful upgrade from CiviCRM 4.6.8 to 4.7.10, our Wordpress site and CiviCRM does not load anymore from the Wordpress Admin page. We get "HTTP ERROR 500". Any ideas why and how to recover ...
1
vote
1answer
106 views

Paypal ipn issues after upgrade to 4.6.15.

Paypal ipn is failing with 500 after upgrading to 4.6.15 from 4.6.10 The notification url looks correct but isn't working https://www.mysite.com/civicrm/extern/ipn.php?reset=1&contactID=83&...
6
votes
1answer
163 views

Just Upgraded to 5.0.1 and getting Guzzlehttp TypeError

Using wordpress 4.9.5, I upgraded civicrm 4.7.31 to 5.0.1 Site is running fine, but I getting this when accessing a contribution form. TypeError thrown Argument 3 passed to GuzzleHttp\Client:...
2
votes
1answer
126 views

I can't install CiviCRM on Wordpress

I have two instances of WordPress (both running 4.7.4). I have tried on one to install CiviCRM 4.6.27 and the other, CiviCRM 4.7.18. But, I get the same error: I try to install, I get all clear for ...
1
vote
3answers
70 views

Webform 'previous page' button gives 500 server error

W7 Pro SP1 Firefox v.42, IE11, Chrome 46 The version of CiviCRM I’m using has a multipage Webform that I’m having problems with. Everything works fine as long as I don’t try to use the form’s ‘...
0
votes
1answer
90 views

Fatal error when accessing Civicrm administrator page

I am unable to access the Civi administrator section on a website using Joomla 3.7.5, Civi 4.7.23 and running on PhP 7.0. Joomla portion works fine, but when I access Components/Civicrm from the ...

15 30 50 per page