Questions tagged [4.6.0]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
4
votes
1answer
85 views

Is the “Show Contact Deceased” extension compatible with 4.6?

Extension here shows as compatible through 4.5. Is this compatible with 4.6? What is the best way to determine whether something is likely not compatible with a contemporary Civi version rather ...
5
votes
5answers
553 views

What are best practices for bad postal addresses?

I work with a number of organizations that do a lot of outreach via postal mail. What is the best way to handle the bad addresses when returned mail is received? I do not want to simply delete the ...
2
votes
1answer
301 views

Why can't I export my report to pdf?

I have a problem (well, in fact, more than one Why can't I export a Contact Detail report to CSV?) with civiReport. I can't export my contact report to pdf. At first, when I clicked I only got a ...
3
votes
2answers
323 views

Why can't I export a Contact Detail report to CSV?

I have a problem with civireport. Since I've created and saved one report I can't export it anymore to csv. First, the export to csv was missing. I've tried this... http://forum.civicrm.org/index.php?...
3
votes
1answer
105 views

After upgrade to 4.6, should I get “No available releases found warning” in Reports->Available updates?

In the Drupal menu item "Reports->Available updates", I get the below. Is this normal or is there something I could / should do to fix this? civicrm 4.6.0 No ...
1
vote
1answer
36 views

Attempting to add a new Contact, why do I get this error message - 'Warning: htmlspecialchars() expects parameter 1 to be string'?

I'm getting this error message when attempting to add a new contact in Civi 4.6: Warning: htmlspecialchars() expects parameter 1 to be string, object given in krumo::_array() (line 1071 of /var/www/[...
10
votes
3answers
794 views

Why can't I send bulk SMS (even though I can send individually)?

I'm working for Engineers Without Borders Galicia and we are migrating our volunteer managing system to CiviCRM. I'm experiencing something quite like this bug: https://issues.civicrm.org/jira/browse/...
2
votes
2answers
153 views

What to do when upgrading from 4.3.4 to 4.6.0 is failing?

I loaded a new 4.6.0 database with data dumped from a 4.3.4 database. The update ran okay to a certain point, when I got this message: *[Error: Upgrade DB to 4.6.alpha7] Error Field Error Value Type ...