Stack Exchange Network

Stack Exchange network consists of 174 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

Questions tagged [4.7.14]

The tag has no usage guidance.

0
votes
0answers
57 views

Drop down menus & slider buttons not working

I've set up a localhost installation of CiviCRM on top of Wordpress, using the Debian unstable packages. The Wordpress version is 4.7.2 and the CiviCRM Wordpress plugin version is 4.7.14. When I ...
0
votes
1answer
71 views

Membership PayPal Renewal Redirect Too Many Times

CiviCRM 4.7.15 WordPress Since January clients have been getting: The website.org page isn't working website.org redirected you too many times Seems it only happens to PayPal customers ...
1
vote
1answer
28 views

4.7.14 Wordpress 4.7 problem with contribution form Birth Date

CiviCRM version: 4.7.14 previous version: 4.7.12 Wordpress version: 4.7 My contribution form experience problem at the "Confirm contribution" page. Upon pressing Confirm Contribution, user is brought ...
2
votes
3answers
209 views

Extension Download Errors

I'm looking for help troubleshooting "Extensions Download" errors. Like Error: Can't Access CiviCRM Extensions, I've recently been getting lots of "Unable to download extension from ..." lightbox ...
2
votes
2answers
192 views

PayPal Contributions listed as Pending (Incomplete Transaction)

I'm running CiviCRM on the latest version of Wordpress and since the beginning of December, when I upgraded CivicCRM to 4.7.14 (although it is possible that it started when I upgraded to 4.7.13, I don'...
3
votes
0answers
37 views

“Send now” emails going to wrong contact

A few times, including this morning, we have used the send now feature for 20-40 contacts who matched a search and Civi has mixed up the contact parameters. What often happens is that a contact is ...
1
vote
1answer
61 views

Impossible to Run Cron after civicrm-4.7.14-wordpress update

I just update my civicrm-4.7.14-wordpress, and the Cron don't run anymore. Here is the displayed message in the log : [10-Dec-2016 08:15:01 UTC] PHP Fatal error: require_once(): Failed opening ...
4
votes
1answer
52 views

CiviCase css problem (Joomla version) after upgrade to 4.7.14

There is a problem with css class "label" in CiviCase. This affects the CiviCase dashboard and custom fields in the Case view panel. I think this only affects the Joomla version of CiviCRM 4.7.14.