Questions tagged [5.0]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0
votes
1answer
17 views

Gift Aid extensions compatible with 5.6.0?

Are the Gift Aid extensions compatible with 5.6.0? I'm planning to upgrade a client soon - they are on 5.1.2.
2
votes
2answers
52 views

CiviVolunteer Not Working After CiviCRM 5.5.2 Upgrade

I just updated CiviCRM from 5.4 to 5.5.2, and now when I click on Volunteer -> Manage Volunteer Projects, or Volunteers -> New Volunteer Project, it just dumps me back to the dashboard, and I don't ...
2
votes
2answers
69 views

Where does the PID value come from in the event self-cancellation link?

In event registration confirmation emails, there is a link to manage (cancel/transfer) your own registration, if that box is ticked in the event setup. This is great! I want to add this to the ...
2
votes
2answers
118 views

How to allow logged in user to view their own civicrm contact dashboard in wordpress?

I want to allow logged in user to edit own contact details(own) from contact dashboard and edit custom fields(own) WordPress Version 4.9.8 CiviCRM Version 5.5.1
1
vote
1answer
71 views

CiviCRM 5.4.0 Install “You do not have permission to access this page”

I am stuck on this step: Then go to Settings > CiviCRM Installer: http://example.org/wp-admin/options-general.php?page=civicrm-install In version 4.7 and above you will see a link on the wp-...
0
votes
1answer
55 views

DB error missing field in contribution reports after upgrade to 5.4.0 (Drupal)

After upgrade to 5.4.0 (from 4.7) I'm seeing fatal DB errors ("no such field") when refreshing Contribution Detail & Summary reports. Debug log shows: $Fatal Error Details = Array ( [callback] =...
2
votes
1answer
89 views

Mosaico: Packages are missing (Beta 4)

Just upgraded to Beta 4 - getting the following error. Mosaico: Packages are missing Mosaico requires dependencies in its "packages" folder. Please consult the README.md for current ...
1
vote
2answers
116 views

Is 4.7.x end-of-life? Why does my site say that 4.7 has reached the end-of-life?

The CiviCRM Status Screen is reporting for any version that is 4.7.x that it is End of Life. What does this mean? Is there something wrong with version 4.7? Do I need to panic?
2
votes
1answer
44 views

Styling buttons on CiviCRM public forms

I'm looking to improve the look of buttons on CiviCRM public forms. I am using a bootstrap sub-theme. Are the button classes documented anywhere? Any suggestions for addressing this? Using Drupal 7 &...
2
votes
4answers
254 views

After upgrade to 5.0.2 from 4.7.30 getting “DB Error: No such field” on queries

Since updating my CiviCRM 4.7.30 on WordPress 4.9.5, I am getting "DB Error: No such field" when doing queries through Advanced Search or Search Builder. Some of the problems where when I was trying ...
1
vote
1answer
98 views

Error when searching for Participants

I got the following fatal error in the "Find Participants" page (Events > Find Participants), when I click on the Search button : My website is using WordPress version 4.9.5 with PHP 7.0 and MySQL 5....
6
votes
1answer
139 views

Just Upgraded to 5.0.1 and getting Guzzlehttp TypeError

Using wordpress 4.9.5, I upgraded civicrm 4.7.31 to 5.0.1 Site is running fine, but I getting this when accessing a contribution form. TypeError thrown Argument 3 passed to GuzzleHttp\Client:...