Skip to main content

Questions tagged [administer]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
1 vote
1 answer

How to disable Mosaico templates?

After using Mosaico for some time, we have a list of templates. For traditional mailing and HTML-letters, we can go into civicrm/admin/messageTemplates?reset=1 and both delete or disable old templates....
Flying's user avatar
  • 2,291
1 vote
0 answers

Address Settings crash on Wordpress

After a fresh install of CiviCRM 5.72.3 on WordPress localized in Italian, CiviCRM crash simply choosing Administer -> Localization -> Address Settings Note that I already set geocoding using ...
Francesco Garganese's user avatar
1 vote
1 answer

Civicrm - Expense extension [unable to edit expenses]

Having trouble to figure out whats wrong with the edit expense function as it always return a blank page. What could be the issue? I extracted the error code from the error log. My setup environment: ...
HRAC's user avatar
  • 43
2 votes
1 answer

What replaced the "access CiviCRM" permissions?

There used to be a CiviCRM permission in the CMS for "access CiviCRM" - and most of the resources mention this. But its gone now (CiviCRM v 5.33, Drupal 7.78) and I need to give some users ...
Eliot Mason's user avatar
0 votes
1 answer

CiviCRM Administration areas unreachable even by direct link

I am setting up and configuring a new CiviCRM/Drupal 7 installation for a local business and have installed the latest of both. I have inserted a very small amount of data and configured the event ...
Mark Carson's user avatar
1 vote
0 answers

Revoke permission to add contacts to groups

My client has a strange and complex group of relationships that I'm trying to properly permission. We are granting permission to a group of 3rd party managers to admin protected groups of contacts. ...
LyonsDigital's user avatar
4 votes
1 answer

Beyond provide a profile of an instance's stack, what is the purpose of Connections?

I am seeking information about the Connections admin area (Administer>System Settings>Connections): I have seen in one instance that there is something that can be set up here to generate a site ...
Lisa J's user avatar
  • 474
1 vote
0 answers

Mailer Settings - Method Not Implemented

The mailer settings page does not display. Method Not Implemented GET to /fun/wp-admin/admin.php not supported. Additionally, a 501 Method Not Implemented error was encountered while trying to use an ...
James Taylor's user avatar
0 votes
1 answer

Directories mess

Should the content of the admin page Diretories be, litteraly: CiviCRM » Administer CiviCRM Settings - Upload Directories You may configure these upload directories using absolute paths or path ...
Martin's user avatar
  • 131
1 vote
1 answer

Localization Settings DB Error: insufficient permissions

Civicrm 4.7.24 Drupal 7 EC2 Server Amazon RDS DB Hey guys I am trying to set the localization settings in my CIVICRM instance but whenever I go to civicrm/admin/setting/localization?reset=1 I get ...
Brian Danza's user avatar
5 votes
4 answers

Separate sites for CiviCRM and public site?

Is there a best practice as to whether CiviCRM should be installed on its own site, separate from the public site or as part of the public site? I think of our internal users doing mailings etc and it ...
ToddB's user avatar
  • 153
2 votes
2 answers

CiviCRM >> Administer CiviCRM >> Profiles is blank

When I go to CiviCRM >> Administer CiviCRM >> Profiles it is blank. How do I correct this? I am running CivCRM 4.7.22 on Joomla 3.6.4. I have cleared caches and rebuilt the menu. There are no ...
ermSO's user avatar
  • 189
2 votes
1 answer

Access Denied After SSL Changes on Resource URL Admin Page

Setup: CiviCRM 4.6.4, Drupal 7.54, GoDaddy Shared Hosting. What I Did Recently: Installed Let's Encrypt certificates, verified things still worked, created and sent out a bulk mailing, created and ...
Bert Johnson's user avatar
2 votes
2 answers

Word replacement error

I have a problem in word replacements as well. It is not getting replaced in all places. Tried replacing "contributions" with "donations". the change is not getting reflected in CiviReport, while in ...
Parthibaraj Rajasekar's user avatar
1 vote
0 answers

Administrator contact record duplicated when do Activity Send Email

One administrator's contact record is duplicated every time she performs the Activity action "Send email". The recipient's activity record indicates it was "added by" and points to a new contact ...
Karen S's user avatar
  • 163
2 votes
2 answers

Is CiviCRM a good choice for a website front end AND membership management?

We are looking for a CMS (or similar) for our Big Band. We need A page for the public to see our next gigs Membership management to keep a list of band members, deputies; An events calendar diary ...
PJP's user avatar
  • 123
0 votes
1 answer

Managing a smart mailing groups (un)subscriptions

According to Smart groups respect people's subscription preferences. If people unsubscribe from the newsletter, they will ...
commonpike's user avatar
  • 1,191
0 votes
1 answer

What are field options?

Searching in shows result titles without "field options". Also don't see anything for "option groups".
Carlos NLF's user avatar
0 votes
1 answer

Administration menu

I would like to ask where I can find the "Administer" so that I can enable some features in our system. We are now using Version 4.4.2. I searched everywhere on our home/front page and couldn't find ...
Joanne T.'s user avatar
0 votes
1 answer

Modify the Tags (Categories) Administration page

I'm using CiviCRM 4.7.9 in a Drupal 7 environment. CiviCRM does an amazing amount of stuff remarkably well. Unfortunately, its Tags (Categories) Administration page (http:///civicrm/admin/tag) page is ...
LarryTX's user avatar
  • 33
2 votes
1 answer

API vs GUI language code inconsistency or how to best use ISO 639-3?

I am comparing the values that appear in GUI Administration > Localization > Preferred Language options with the ones returned with the API. There you can see that Chinese Taiwan and Chinese China ...
ñull's user avatar
  • 1,208
1 vote
1 answer

Settings values not showing up. Cache issue?

I am experiencing a strange issue with my CiviCRM (4.7.3) installation on Joomla (3.4.8) with MySQLi 5.6.28-76.1-log and PHP 5.6.18. If I change some of the settings in one of the administration ...
Stefano's user avatar
  • 181