Skip to main content

Questions tagged [bug-reporting]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
1 vote
1 answer
20 views

Custom field set with multiple values does NOT save more than one value

I have an issue on v5.73.4 and could reproduce on CiviCRM Drupal Sandbox site. I create a custom field set containing two select list fields (Committees and function in committee). Assign the custom ...
0 votes
0 answers
7 views

Contact-exportation exports all contacts instead of the results

In CiviCRM 5.72.2 (Joomla! 4.4.5), the contact export exports all contacts instead of all results. The alternative is to check all contacts of the search results and then check "Selection records ...
1 vote
1 answer
46 views

Saved rules not showing

I have activated the CiviRules extension and created a workflow. It says it saved however the screen is empty when I go to Manage CiviRules. No filters selected it's just a general search. I checked ...
0 votes
1 answer
34 views

Using the View button on Notes tab returns blank form

I am using CiviCRM 5.68 on WordPress 6.4.2 On Civi contact profiles, when we navigate to the "Notes" tab and click the "View" button, we see a blank form to fill out, not the data ...
0 votes
0 answers
44 views

FormBuilder: Post-Submit Page not saved when changed

I have created a submission form in FormBuilder, and initially referenced a holding page for the "post-submit page". However, when I have subsequently referenced a different post-submit page ...
1 vote
0 answers
16 views

Problems with API Key Management (v1.3.5) extension?

When I go to API Key section, it does not provide any controls to add or remove keys, just two narrowish grey lines where key should be. Is it a bug and how to fix it? CiviCRM 5.53.0 on Drupal 7.
5 votes
1 answer
107 views

Performance Bug in Trigger Causing ~1000x Slowdown

While looking for the root cause of a performance issue for a client, I tracked it down to a couple of triggers performing an inefficient UPDATE statement: civicrm_activity_before_update ...
1 vote
1 answer
27 views

DB error in 'civicrm_group_roles' module

When I log in to my site and I have the civicrm_group_roles module enabled, I'm getting this generic error in the browser: Error The website encountered an unexpected error. Please try again later. ...
3 votes
1 answer
129 views

Bug with WordPress CiviCRM 5.10.3 Remote Profiles HTML Form Snippet Form Action URL

Version: CiviCRM 5.10.3 Type: Bug CMS: WordPress With the update to CiviCRM 5.10.3, I noticed the form action URL in the HTML Form Snippet generated for Remote Profile submissions has changed, ...
3 votes
0 answers
26 views

Bug report for extended reports- Post on Github...?

Can I post this here? Or do I need to go on https://github.com/eileenmcnaughton/nz.co.fuzion.extendedreport ? I am a user with no development expertise or ability to fix anything, would just love it ...
3 votes
1 answer
112 views

Bug in settings for CiviContribute Component?

I have been wondering for a while, why two settings for CiviContribute did never have any effect on the created financial transactions: Always post to Accounts Receivable? Enable Deferred Revenue? ...
3 votes
3 answers
147 views

Import Contacts with Email field issue

If I import contacts via a CSV file and indicate a home email, the email address does get imported without any issue. However, in order to send an email to the contact (in my case sending to an ...
4 votes
1 answer
47 views

Possible bug? "Enable Double Opt-in for Profile Group(s) field" displays twice

Seems that Enable Double Opt-in for Profile Group(s) field option has two identical copies in CiviMail Component Settings. Also present on test server. https://demo.circle-interactive.co.uk/
1 vote
1 answer
72 views

After creating/saving an activity, re-opening it to edit won't allow links and drop-downs to be changed

We're using 5.4.1 on Wordpress 4.9.8 with php 5.6.34. The following issue seems to have started with 5.3.x and we still cannot solve it. When we create an activity, we include: a hyperlink in the ...
3 votes
1 answer
43 views

Inline editing of website field deletes it

When inline editing a website field, it deletes the field completely. Inline adding a website does work, and it doesn't occur when editing the complete contact. I cannot find anybody else having ...
2 votes
1 answer
38 views

How can I report a bug caused by an extension?

CiviCRM.org has a page on reporting bugs, but my bug is in an extension. How should I report it?