Questions tagged [civivolunteer]

Questions about installing and using CiviCRM's volunteer management extension. Before posting a question, be sure you also have the Angular Profiles extension installed -- CiviVolunteer won't work without it. Also set CiviVolunteer permissions after installing. CiviCRM users with version 4.7.21 and higher should install the latest version of CiviVolunteer. Users of CiviCRM up to and including 4.7.20 should not upgrade past CiviVolunteer 4.6-2.2.1.

Filter by
Sorted by
Tagged with
3
votes
3answers
289 views

CiviVolunteer install fails

Failure installing CiviVolunteer ver 4.6-2.1.1 on CiviCRM ver 4.7.6. I'd previously had CiviVolunteer1.4, (pretty much just playing with it) then attempted 2.0 install several weeks ago. Nothing ...
4
votes
3answers
174 views

Error while installing CiviVolunteer on civicrm 4.6.5

When trying to install CiviVolunteer with CiviCRM 4.6.5 Wordpress 4.2.3 and CiviVolunteer4.5-1.4.0 I get the error: "'Multi-select' is not a valid option for field html_type"
1
vote
1answer
108 views

Permission role to access Cases when using Volunteer?

The context is Drupal 7 w/ CiviCRM When a contact/user given in Drupal, want to access Cases (with full Volunteer & Case permissions given), there is an warning : Warning: Declaration of ...
1
vote
1answer
64 views

Error when installing CiviVolunteer

Not sure how to resolve this. Getting the error when installing org.civicrm.volunteer Sorry but we are not able to provide this at the moment. DB Error: unknown error Here is the backTrace log: ...
1
vote
1answer
33 views

How to use civivolunteer description text

On the civivolunteer role options page you can edit the roles and fill out a description field. That is great but how do I use the description field on event pages where civivolunteer is enabled? I ...