Questions tagged [compatiblity]

Questions about compatible CMSs and webserver environments for the CiviCRM plugin.

Filter by
Sorted by
Tagged with
1
vote
1answer
21 views

Is Civicrm 4.7.20 compatible with PHP 7.? - only using core components and one extension, cividiscount

I set up our website using Civicrm 4.7.20, MySQL 5.0.11, PHP 5.6 and Apache 2.4 some time ago; I will update (soon ISA) but want to know whether I can activate php 7 now?
3
votes
0answers
39 views

SCA Compliant Stripe Payments

I am working with CiviCRM version 4.6.31 with a modified version of the Stripe Payment Module (to support EU and USA payments separately) found here https://civicrm.org/extensions/stripe-payment-...
1
vote
1answer
28 views

Does Extension Relationship Permissions as ACLs work on CiviCRM 5.2.3?

The Extension says it is Compatible with CiviCRM 4.7. It seems to work with CiviCRM 5.2.3, but am I safe using it? I did notice one side-effect - when this extension is enabled I can't edit the ...
3
votes
1answer
142 views

Compatibility problem with Joomla 3.8.7 and Civicrm 5.0.1 that affects Cron

On my last question How to setup Cron in Civicrm- local server I found out Joomla.php is having problem. i used curl or cli to run cron both does not work, here are the errors: initial error require(...
0
votes
1answer
40 views

Migration of data from CiviCRM Drupal 7 to CiviCRM in WordPress (Version 4.9.4)

We are currently setting up a new website for a client. They old site is using CiviCRM Drupal 7. However the fields in the new site using CiviCRM in WordPress (Version 4.9.4) the fields of the ...
2
votes
1answer
54 views

Our CMS is Expression Engine. Does this mean we can't use CiviCRM?

Is it possible to use CiviCRM when we have a website built with Expression Engine rather than Joomla, Drupal or WordPress? Thanks Karen
11
votes
2answers
84 views

How to communicate with the users of an extension?

We are discussing about which version(s) to maintain compatibility with, and would like to be able to discuss that with the users of that extension. Is there an easy way to do that? Eg. civicrm.org ...
4
votes
2answers
611 views

Is CiviCRM 4.6.x compatible with PHP 7?

Is CiviCRM 4.6.x compatible with newer version of PHP, 7?
4
votes
1answer
292 views

Drupal 8.0.1 compatibility with CiviCRM [duplicate]

Is the newest version of CiviCRM compatible with the newest 8.0.1 version of drupal? I have loaded drupal on my VPS but wonder if I load CiviCRM into the module folder, if it will be reccognized. If I ...
3
votes
1answer
210 views

Is CiviCRM compatible with Postgres and Wordpress?

Is there a version of CiviCRM that's compatible with Postgres and Wordpress?
11
votes
5answers
429 views

Is CiviCRM compatible with Nginx?

If I have PHP installed on nginx, and Wordpress installed too, can I still run CiviCRM as a Wordpress Plugin?