Questions tagged [compatiblity]

Questions about compatible CMSs and webserver environments for the CiviCRM plugin.

Filter by
Sorted by
Tagged with
4
votes
2answers
660 views

Is CiviCRM 4.6.x compatible with PHP 7?

Is CiviCRM 4.6.x compatible with newer version of PHP, 7?
11
votes
5answers
545 views

Is CiviCRM compatible with Nginx?

If I have PHP installed on nginx, and Wordpress installed too, can I still run CiviCRM as a Wordpress Plugin?
3
votes
0answers
44 views

SCA Compliant Stripe Payments

I am working with CiviCRM version 4.6.31 with a modified version of the Stripe Payment Module (to support EU and USA payments separately) found here https://civicrm.org/extensions/stripe-payment-...