Questions tagged [configuration]

The tag has no usage guidance.

6 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
2
votes
0answers
28 views

Update Canadian (or Australian) currency $ display

CiviCRM simply shows a $ to represent either Can$ (or australian dollars). This can become confusing when $ currencies mix. It keeps these symbols in the database. I suspect I can do something like ...
2
votes
0answers
44 views

Advice on moving CiviCRM Configuration only when launching a new site

Can anyone shed some light on the best way to move CiviCRM settings only when launching a new site. Essentially we want to be able to launch our Drupal 7 CiviCRM 4.6.9 (as of today) like a one click ...
1
vote
0answers
16 views

Configuration Checklist does not stay green

WP 4.9.9 and CiviCRM 5.2.1 When going through the Configuration Checklist and completing items and after logging out and back in to CiviCRM the checklist items returns to red. How can we keep them ...
1
vote
0answers
6 views

For an Authorize.net configuration, will a comma delimited transaction response work?

We need to change our Authorize.net Direct Response settings to integrate with another system and I wanted to know if I set my Delimited Response to YES and make the Default Field Separator ,(comma) ...
0
votes
0answers
14 views

Cannot configure Civicrm after installation of the plugin

I installed civicrm plugin on a Wordpress site. When I click on the link to configure it ( CiviCRM is almost ready. You must configure CiviCRM for it to work), I got a blank page. All the versions ...
0
votes
1answer
68 views

Setting the date feature is not working in events (Added Screenshots)

I just installed Civi 4.7.27 on Wordpress 4.9.1 in a subdomain. When configuring the new install, I am noticing something strange with the date settings. The first screenshot shows what I am getting ...