Stack Exchange Network

Stack Exchange network consists of 174 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

Questions tagged [drupal-6]

The tag has no usage guidance.

2
votes
3answers
25 views

Upgrade CiviCRM 3.3.2 to the latest on Drupal 6

I've been trying to upgrade CiviCRM to the latest. This is what I've been planning to do: Update to the latest availale on drupal 6, then upgrade drupal 6 to 7, update CiviCRM on the latest available ...
2
votes
2answers
62 views

SOLVED: Can't run Upgrade script 4.7.21 (Drupal6) due to unknown column = civicrm_custom_group.is_public

After installing the 4.7.21 upgrade my D6 site shows as upgraded and Civi appears to run correctly. However when I run the upgrade script I get error: Sorry but we are not able to provide this at the ...
1
vote
2answers
266 views

Installing Wordpress and drupal on same machine

I am trying to install wordpress and drupal on same server. Using WAMP. I have installed both WP and Drupal under wwww directory. In Wordpress CiviCRM works fine. Drupal installation went through. ...
5
votes
1answer
331 views

System Status page empty and status remains 'critical' after updating from 4.7.8 to 4.7.11 on Drupal 6

This is a Drual 6 site with internationalization enabled for CiviCRM. There are no extensions installed. Site was updated from 4.7.8 to 4.7.11. After running the db update script, the System Status ...
2
votes
1answer
228 views

Error: DateTimeZone::__construct: Unknown or bad timezone (7200)

I'm getting error "Error: DateTimeZone::__construct: Unknown or bad timezone (7200)" when opening CiviCRM on my Drupal6 site. Refreshing the page clears the error. The error occurred after I upgraded ...
4
votes
1answer
322 views

How do I debug “Could not find valid value for ct” error message

Performed upgrade of Civi 4.4 to 4.6 alongside upgrade of Drupal from version 6 to version 7. The Drupal upgrade went fine, as did the CiviCRM upgrades (i.e. no errors were reported). All dashboards ...
5
votes
3answers
83 views

Up to what version of CiviCRM is secure to upgrade on a Drupal 6 site?

CiviCRM no longer officially supports Drupal 6.x. as of version 4.2 but seems that more than one is running versions above 4.1 with Drupal 6 site. Up to what CiviCRM version I can upgrade my Drupal 6 ...
8
votes
1answer
119 views

Help: Fatal error doing an export (Civi 4.7.4)

I have just upgraded my Drupal 6 site to the latest CiviCRM 4.7.4 All seemed to go well except that when I try to export contact records (using primary fields). I get the following fatal error: ...
3
votes
2answers
33 views

Cron fatal error 4.7.2 (D6)

After upgrading my Drupal 6 site (latest version) to Civi 4.7.2 all cronjobs set up in Cpanel are failing. Scheduled jobs are working fine when triggered in Civi but fail when triggered with the Cron ...
0
votes
0answers
49 views

Event select box ajax error “Loading failed” on Event Name and Event Type fields

Drupal 6 & PHP 5.3.29 Upgrade from 4.4.20 to 4.6.12 then also 4.6.12 to 4.7.1 reported successfully but have introduced a bug whereby one can't create an Event Participant as the Event Name and ...
0
votes
1answer
29 views

Error after Installing CiviCRM 4.6.4 on Drupal 6, drupal attempts to reinstall at localhost/drupal

I have recently installed Drupal 6 on WAMP, then I downloaded CiviCRM 4.6.4 for Drupal 6. I followed the installation offered on wiki.civicrm.org and everything went very smoothly. When I attempted to ...
5
votes
2answers
73 views

Drupal 6 -> Drupal 7 upgrade path

I'm upgrading an installation from Drupal 6.37 to Drupal 7 and also the associated civicrm module(3.3.5). My problem is I'm not sure of a reasonable upgrade path. I've looked through the version ...
2
votes
1answer
25 views

Drupal 6 Fatal error on profile view

D6, Civi 4.6.7 I've ceated a directory profile of organisations. I can see the directory list, but when trying to 'view' the details of an organisation I get the following error: Fatal error: Class '...
1
vote
0answers
35 views

SocketLabs integration for Drupal 7?

Are there any current integrations with SocketLabs that would report failed sends, hard bounces and spam reports back to CiviCRM in a Drupal 7 site? There is a 5 year old integration between ...