Questions tagged [install]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
1
vote
1answer
20 views

Geocoding error on fresh Wordpress Install

I have a fresh install of CiviCRM (5.27) running on a Google Cloud Server Debian buster. System is fully updated WordPress is 5.4.2 I wish to use Geocoding and of course noticed it is not in the ...
0
votes
0answers
22 views

I get the same error while installing CiviCRM 5.25.0 on Joomla 3.19.18

I tried to install in several ways (upload zip file, install from directory etc) but I always get the same error: Cannot open mysql://user876:JHuT%12%4DE@localhost:3306/babbelon_mapper?new_link=true: ...
1
vote
1answer
44 views

Downstream Git/Composer Issues

I am trying to use the Drupal 8 Project on GitLab and I am having an issue with a downstream CiviCRM requirement. I am not sure where to post this issue, so I hope it is okay if I post it here. The ...
0
votes
0answers
14 views

civimobile too old , while I've the latest version

I've got the message civimobileapi to old, please install a recent version That's what I did....No result FYI: I've downloaded the latest recent software versions from github Both: civomobileapi ...
0
votes
2answers
30 views

Can't install CiviCRM on Wordpress (error Database)

I try a several times to install CiviCRM on my Wordpress. But the Check before show problems with the database. I checked everything a several times but no success. Wordpress is running on a hosting ...
1
vote
1answer
96 views

Can't find MySQL server on WordPress install with sockets

I am using Local by Flywheel which connects to MySQL with sockets. My socket is: /Users/efc/Library/Application Support/Local/run/Qv8NIbiue/mysqld.sock The MySQL server is localhost, database is ...
0
votes
0answers
46 views

Error downloding CiviCRM extensions

I'm trying to install extensions (e.g. Cicimobile, Civivolunteers) and I get this error: info] WARNING: The downloader may be unable to download files which require HTTP redirection. This may be a ...
2
votes
1answer
70 views

CiviCRM_API3_Exception: “API error: DB Error: already exists”

CiviCRM_API3_Exception: "DB Error: constraint violation" I have fixed these problem by updating one by one from 5.14.1 to 5.19.1 but now I have got new problem :) In the new version I cant ...
2
votes
1answer
68 views

CiviCRM on Azure Not Finding the Server

I am trying to install CiviCRM on Azure using the Wordpress for Linux web app and it appears CiviCRM is failing to find the MYSQL server. I've checked many times to see if the database information, ...
3
votes
2answers
212 views

Fresh install, Civicrm Wordpress, bricks admin

I'm having trouble installing CiviCRM. I can activate the plugin, enter the database credentials (tested via command line, and the app does connect and create the tables and what not). I hit the ...
1
vote
2answers
117 views

Your database settings don't appear to be correct. All green, but still error!

trying to install CiviCRM with Wordpress and I get the red DB error BUT all the line items are green. Any suggestions? Thanks! WP: 4.9.10 CiviCRM: 4.7.30 Wordpress Mysql: 5.7 on Azure Added ...
2
votes
0answers
40 views

Syntax error on install

I installed WP with bitnami on Azure and I am trying to install CIVICRM on top of WP. My site seems to be working fine but when trying to install civicrm on it right after install I get " Sorry, due ...
1
vote
1answer
44 views

Unintentional removed CiviCRM compnents in Joomla, Re-Installation fails

Joomla 3.9.1 - CiviCRM 5.7.2 Hallo Community, I wanted to remove the CiviCRM components from a test site. Unfortunately I picked the wrong TAB (Test and live have very similar names) and removed the ...
1
vote
0answers
36 views

error after clean install

after running the install script it redirects to a blank screen. On phpmyadmin appears that the db is installed correctly. wordpress error give the folowing error: Fatal error: Uncaught Error: Class '...
2
votes
1answer
128 views

Install CiviCRM Buildkit on windows xampp

how to install buildkit cvcrm on windows? I've set up xampp, drupal 7.x and civicrm 5.2.x i just have no clue what to do with the buildkit zip file which I've downloaded from here https://github.com/...
1
vote
1answer
90 views

CiviCRM 5.01 Not Displaying Main Page (Page content is generated by CiviCRM)

Folks, I have a barebones WordPress 4.9.5 install with only the Updraft plugin enabled (default theme etc.). I have configured the items listed in the CiviCRM (5.01) checklist, but am not able to ...
1
vote
0answers
266 views

Install on Drupal 7 on Synology

I have a Synology DiskStation NAS: DS918+, running DSM 6.2 Running the Synology MariaDB-10 package Running Synology Package Drupal on it (vs 7.58 as of today). Developed by the Drupal-investigator ...
0
votes
2answers
200 views

Blank System Status screen and invalid [civicrm.files] URL variable on fresh CiviCRM v.4.7.30 and WordPress v.4.9.4 install

I'm puzzled why, for a fresh CiviCRM install on WordPress, the URL variable [civicrm.files] is set incorrectly, resulting in some out-of-the-box broken behavior. Specifically: I "successfully" ...
0
votes
0answers
83 views

How to Install Civi on a Subdomain?

I am installing civi 4.7.27 on a subdomain ( civiinstall.mysite.com ) that will run on WordPress 4.9.1. Has anyone installed Civi on a subdomain before? Do we need to update the paths somewhere as ...
3
votes
1answer
48 views

Moving CiviCRM from Windows to Linux

I created a CiviCRM database locally on my windows machine on Wordpress. I am using a linux webserver to which I would like to move the data. I think there should be no issues in moving the data using ...
4
votes
1answer
143 views

Wordpress Civi install keeps puking with “canary” and simplexml_load_file() error

WP: 4.8.1 CIVI: 4.7.23 PHP 7.0.22ubuntu0.16.04.1 Ubuntu 16.04.3 LTS Installation proceeds and then the CiviCrm page 500s. [Sun Sep 03 17:24:57.841003 2017] [:error] [pid 2943] [client 24.1.98.245:...
2
votes
1answer
287 views

Fatal error: Class 'Symfony\Component\DependencyInjection\ContainerBuilder' not found

On a 100% fresh Drupal 7.56/CiviCRM 4.7.22 install, after entering all the db info in the CiviCRM installer and clicking "Check Requirements and Install CiviCRM", I get the following error: Fatal ...
4
votes
0answers
252 views

How to use Composer to install and upgrade CiviCRM 4.6.x / Drupal 7

I am building a composer.json file for my project which involves core Drupal, contributed Drupal modules, Drupal related libraries, core CiviCRM. All initialisation of the empty prototype and ...
1
vote
2answers
197 views

New install on WP 4.7.4, CiviCRM 4.7.18, System Status: Error

I am a newbie to CiviCRM. I have installed CiviCRM 4.7.18 on WordPress4.7.4 and it failed. The db password for CiviCRM and wp admin password does not contain any special character. Everything on ...
1
vote
1answer
268 views

“Site can't be reached” error during CiviCRM Joomla install

When I try to "Install from folder" (CiviCRM 4.7.15) on Joomla (3.6.5) I get the error "Site can't be reached." I've tried the troubleshooting tips listed here: https://wiki.civicrm.org/confluence/...
2
votes
0answers
26 views

Why are Relative Date filters missing on install?

I did a fresh installation of Civi 4.7.14 with Drupal 7, and have realised that for some reason all the relative date filters are missing. I've been able to add the one I need manually at civicrm/...
2
votes
3answers
237 views

can't install civicrm on fresh wordpress

Warning: Smarty error: problem creating directory 'C:/domains' in C:\domains\xxx.be\subdomeinen\wordpress\wwwroot\wp-content\plugins\civicrm\civicrm\packages\Smarty\Smarty.class.php on line 1094 ...
1
vote
1answer
111 views

Forgot to make new database for civi… how uninstall?

I installed CIVI but forgot to create a new database just for civi... how do I undo or uninstall and start over?
2
votes
1answer
33 views

How many users in a network

We are a non-profit transition movement in Norway. If we as ha "head office" sign up for a user license, will all our grasrootgroups (=neigbourhood) around in Norway be able to use the same license?
0
votes
1answer
292 views

Trying to install CiviCRM 4.7.6 under Wordpress get you do not have sufficient permissions to access this site

This is a re-install. I was unable to upgrade a previous version but it had not been used so I deleted all the CiviCRM tables. I then deleted the civicrm directory under plugins and in the wp root so ...