Questions tagged [issues]

Bugs (or issues) on CiviCrm are tracked on https://issues.civicrm.org. The used system is Jira. Clarify your question by using the issue nr.

22 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
3
votes
0answers
37 views

how to report a bug - and here's a possible bug about groups and search builder

Just flagging this issue a little higher in people's awareness: On this issue, I made a comment about it perhaps being a bug? https://civicrm.stackexchange.com/a/24842/308 So, how do I report that ...
3
votes
1answer
63 views

Bug?: Repeat activities won't accept edits after 4.7.31 upgrade

We've noticed that we cannot edit recurring activities after upgrading to 4.7.31 on WordPress 4.9.4 running PHP 5.6.34. On making a change to any activity in a series and hitting "Save", we get the ...
3
votes
0answers
73 views

Merging contacts and cases

I think I have found an issue with merging contacts (and it also seems to manifest when assigning a different client to a case - which apparently performs a similar merging function). On the demo ...
3
votes
0answers
146 views

Recurring Membership Price Set payments don't show after first payment

We have three different membership types configured in a price-set along with an option to add additional contributions. When someone subscribes for membership, they subscribe to all three membership ...
2
votes
0answers
28 views

Bug? Upgrade to 5.5.1 Broke Some Reports But There's an Easy Fix

When upgrading to 5.5.1 on WP 4.98, we discovered that three of our customized reports were no longer working with errors along the lines of "cannot connect to database." The common thread across the ...
2
votes
0answers
120 views

DB Error after upgrading 4.7.x to 5.1 (Drupal)

After upgrading CiviCRM from v4.7.14 to 5.1 (or v4.7.31) which went seemingly well, CiviCRM encounters the following problem. UPDATE: Issue does not appear until 4.7.29 (including), and comes up only ...
2
votes
0answers
58 views

Memory leak in bulk actions

I've recently being doing some bulk import/export/delete using the /civicrm/import/contact for import/export /civicrm/contact/search/advanced for delete I've done some timings for the bulk delete ...
2
votes
0answers
86 views

Member Since date is now the same as Start date since upgrade to 4.7.3

For user self sign-ups, the 'Member Since' date is now the same as 'Start date' since a version upgrade to 4.7.3. Was this expected? There appears to be no way to determine the actual join date now, ...
2
votes
0answers
14 views

Bug? Can not remove Group from contact while in Edit Mode

Issue occurs in CiviCRM 4.6.9 and can duplicate in 4.6.10 on CiviCRM.org demo site using WordPress. Step1. A contact is in a group. Step2. Edit the Contact and scroll down to the "Tags and Groups" ...
1
vote
2answers
59 views

Gradebook Grades acting weird

We have a site that is using the gradebook. The teacher has submitted a final grade. When you view the activity, it shows the grade in the Activity Info section. However if you go to edit that record, ...
1
vote
1answer
193 views

I am to install CiviCRM on Windows 10 with WAMP

I have been trying to setup CiviCRM on Windows 10, But I am not able to install "bin/civi-download-tools" on it. Even I have installed and enabled Linux subsystem tools on windows. Please guide me ...
1
vote
0answers
18 views

Soft Credit report redirect to Contribution Detail report doesn't filter contact id

It looks like the names in the Soft Credit report no longer redirect to a Contribution Detail report that filters the results based on the contact's id. This lack of filter is verified on the demo ...
1
vote
0answers
57 views

Possible bug re: participant counts?

Using CiviCRM 5.0 I can see an overview of my event participants using the Events Dashboard https://your.domain/civicrm/event?reset=1 Some of the numbers displayed here are however incorrect, in ...
1
vote
0answers
11 views

Fields exporting out of order

There seems to be a problem with home fields exporting out of order as soon as the first a "Home" field is output. I noticed this on my site and replicated it on the demo site (Civi 4.7.29 on Drupal). ...
1
vote
0answers
26 views

CiviCRM reports do not support unicode

Some reports do not support unicode characters in contact names: Contact reports: Activity summary Contact Logging Report (Summary)
1
vote
0answers
20 views

4.7.1 API query for contributions in same year returns no results

This worked correctly in 4.6.8, but not in 4.7.0 or 4.7.1. This query returns no results: $result = civicrm_api3('Contribution', 'get', array( 'sequential' => 1, 'receive_date' => array('...
1
vote
0answers
34 views

API get of multiple contact_sub_type returns no results

I have this problem on the Joomla demo site (4.6.0) and my own sites with versions 4.6.8 and 4.7.1. If I use the API explorer or run test php code, with a query checking for multiple contact_sub_type,...
0
votes
0answers
16 views

Search Irregularities

We are on WP 4.9.4 and Civi 4.7.29 multisite. There is incorrect behavior when trying to do a search on a smart group that is combining a activity type field and a custom field. We have 750 search ...
0
votes
0answers
106 views

UML diagram, Use case diagram

I am in need of Use-Case diagram, UML diagrams for CiviCRM. Not because I am very much need of them to use CiviCRM. just to show something in my presentation to my management :) !! . Any pointers ...
0
votes
0answers
27 views

Is there a bug in Follow-up activity search?

Is there a bug in Follow-up activity search? I open Advanced search > Activities Choose: Has a Followup Activity? = Yes Click Search Result = Error Also tested in CiviCRM Drupal sandbox. Option ...
0
votes
0answers
35 views

In 4.7 CiviCase relationships are being inserted the wrong way round: bug or feature?

On the 4.7 Drupal demo site I created a case of type 'Housing Support' for Rebekah Adams. I added Beulah Barkley as the 'Benefits Specialist. My user (Test Test in the demo) was the 'Homeless Service ...
0
votes
0answers
81 views

Civimail tracked links seem to be broken in 4.6.8

Links within both old (prior to update to 4.6.8) and new promo emails are not working at all. Resulting in something like this: The requested page "/sites/all/modules/civicrm/extern/url.php?u=2698&...