Questions tagged [missing]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
5 votes
1 answer
729 views

4.7.20 upgrade -- missing indices warning, but index already exists? [duplicate]

Upgraded to 4.7.20 today. As others on this thread have experienced in earlier release(s), I promptly got the "missing indices on some tables" warning. Of course, I tried the "Update Indices" button, ...
Prónay's user avatar
  • 604
3 votes
1 answer
189 views

Missing indices error followed by missing system status page

Trying to implement the solution that worked when I got the missing indices error after the 4.7.20 update, but can't hit the Update button because System Status page isn't populating with anything. ...
Prónay's user avatar
  • 604
2 votes
1 answer
308 views

Missing column 'frontend_title' in ''civicrm_uf_field_de_DE" after upgrading to 5.1.2

I have an empty status page and the errors attached below in the Drupal 7 watchdog after upgrading to 5.1.2. Also, the columns in civicrm_uf_field_de_DE don't match columns in civicrm_uf_field (not ...
Adr's user avatar
  • 25
1 vote
1 answer
64 views

Get Phone or Email with API4 not possible?

I played around with the ApiExplorer for API4 While the doc says default select would be * it doesn't return all contact details. So I added the SELECT for phone_primary and email_primary and joined ...
Gesko's user avatar
  • 11
1 vote
2 answers
71 views

Individual Name Fields are not available when adding a new contact

I recently migrated my CiviCRM 4.4.10lts that was running on Joomla to a fresh 5.12.4 install on Drupal 7.66. The LAMP is an Ubuntu 18.04 stack on Azure. I had to copy my data into the new database ...
Anthony Metcalf's user avatar
1 vote
0 answers
145 views

PHP Missing Extension "mcrypt" in Joomla

In my panel civicrm display mistake: "PHP Missing Extension "mcrypt". I am add screen with this post. In screen show this mistake. Pleas help me to fix this bug. PHP Missing Extension mcrypt joomla
Вася Пупкин's user avatar
0 votes
2 answers
41 views

Mosaico missing templates

With this fresh install, no templates are installed; the civicrm_mosaico_template table has no rows, although www-t1/web/sites/default/files/civicrm/ext/uk.co.vedaconsulting.mosaico/packages/mosaico/...
David Gould's user avatar
0 votes
1 answer
77 views

Services from core contrib modules missing!!!! "The service xxxx has a dependency on a non-existent service xxx. " (with solution)

In this case it was webform. Webform services wouldn't load, I couldn't clear cache, clearing db caches manually wouldn't work. All I got was: [Thu May 07 14:37:33.174757 2020] [php7:notice] [pid ...
Neil Davis's user avatar
0 votes
2 answers
80 views

Status message "Thank you. Your information has been saved." is missing on profile submit

I'm currently testing our recent upgrade from 4.7.19 to 4.7.29 on our test server. We have a public email list signup page on our website using a civicrm profile with a re-direct to a new (empty) ...
Ruth D's user avatar
  • 241
0 votes
3 answers
125 views

Trying to send my first e-newsletter with the Mosaico system

Trying to send my first e-newsletter with the Mosaico system. However, when I try to submit my mailing I get an error message (see attached) despite the fact I've put an unsubscribe token in the ...
Maisy Griffiths's user avatar
0 votes
0 answers
23 views

After upgrade to 5.50.4 the extension details not showing

After the upgrade to 5.50.4, the extension details do not display for any of the extensions under Administer -> System Settings -> Extensions. Here is the HTML that is produced: <tr class=&...
Rob's user avatar
  • 1
0 votes
1 answer
43 views

missing config_backend in civicrm_domain table, templates_c directory and Config.IDS.ini after migration

I didn't do the database dumps or file backups for this migration of CiviCRM on wordpress, so could it be a problem I can solve without going back to the old host?
Hilary Binder's user avatar
0 votes
2 answers
39 views

Account Type Checking/Savings Disappears when making a contribution

Civi 4.7.17 WordPress 4.7.3 iATS Payments Processor We recently upgraded from 4.6.26 to 4.7.17, since the upgrade this quirk has popped up. When making an ACH contribution, one of the required fields ...
Iowa Boy's user avatar
  • 2,388