Questions tagged [mysql-8.0]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
4
votes
1answer
73 views

MySQL v8.0 released. Will CiviCRM work with it?

MySQL 8.0 has been released. Will CiviCRM work with it? I tried migrating a test database to it, and CiviCRM under Joomla failed. Oct 31 12:36:35 [info] $Fatal Error Details = Array ( [...
2
votes
1answer
20 views

Ajax error with Manage Groups after upgrading to PHP 7.3, MySQL 8.0 and 5.22.0

I may have done too many upgrades at once but I was really eager to upgrade my environment following the release of Civi 5.22.0. I started out with upgrading my Civi Wordpress environment from 5.21.0 ...
2
votes
0answers
99 views

ETA on Support for MySQL 8?

I'm running CiviCRM 5.10.3 on the Bitnami WordPress stack (WP has been upgraded to 5.1), and the version of the Bitnami stakc I'm currently on uses PHP 7.0.30, so I'm getting warnings that as of the ...