Questions tagged [update]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
1
vote
1answer
95 views

SQL upgrade fails on 5.14.2 to 5.15.0 on Joomla

In upgrading from civi 5.14.2 to 5.15.0, the SQL update fails. In civi log, I get: Jul 08 09:48:13 [info] Running task: Cleanup old files Jul 08 09:48:13 [info] Running task: Checking extensions ...
1
vote
1answer
66 views

How to install CiviCRM patch (5.7.2 to 5.7.5) on Drupal 7.64 - is my file directory writeable?

Currently running Drupal 7.64 and got a notification that I need to install a security patch on CiviCRM. Currently running CiviCRM 5.7.2 and need to install 5.7.5. Apologies in advance if this ...
1
vote
2answers
78 views

CRM/Core/Config.php line 41 throwing 500 error with new require_once api/api.php

Just updated our WP install from 4.7.22 to 4.7.23 -- but can't run the db update script, because whenever I rename the 4.7.23 folder to civicrm, I subsequently get 500 internal server errors while ...
1
vote
1answer
65 views

Impossible to Run Cron after civicrm-4.7.14-wordpress update

I just update my civicrm-4.7.14-wordpress, and the Cron don't run anymore. Here is the displayed message in the log : [10-Dec-2016 08:15:01 UTC] PHP Fatal error: require_once(): Failed opening ...
1
vote
1answer
64 views

CKEditor Issue with 4.7.11 install

Run a couple sites using Joomla 3.6.2 and Civi 4.7.10 - Did the upgrade tonight - all went well. One site is having problems with CKEditor and the link tool. Edit link or adding a new link just ...
1
vote
1answer
97 views

Warning and Fatal error updating from 4.6 to 4.7 com_civicrm/admin/configure.php on line 115

(Site information/versions at the bottom) I have only used CiviCRM for event registration and entering other events in the calendar. More recently in anticipation of implementing membership ...
1
vote
1answer
103 views

Why are commits to 7.x-master not included in latest versions of CiviCRM?

I had two pull requests committed to 7.x-master on GitHub over the past year. When I view the two files that were changed by my pull requests, the changes are present in the master branch. They do ...
1
vote
2answers
34 views

Why does Assigned To: for an Activity to any admin, and only one other user not work since 4.6.7?

We're on 4.6.9 and Drupal 7. Ever since the changes to, then the rollback of, Access Control Levels (ACLs) /user permissions in 4.6.6/4.6.7/4.6.8 (see here), I can Assign To: an Activity to all users ...
1
vote
0answers
17 views

Custom Fields are no longer appearing on profiles after update to 5.25.0

I have just updated my Joomla 3.19.8 site from version 5.18.12 to version 5.25.0, and my profile views are no longer including any custom fields. No custom fields appear: - on any profiles displayed ...
1
vote
0answers
11 views

Postcode disappearing when batch updating country

I am batch updating the country of 700 records that have become countryless. I need the country to make sure the geoding works. I initially used a profile with just the country/longtitude/latitude ...
1
vote
1answer
40 views

problem upgrading php

I updated to CiviCRM 4.7.28 (on Wordpress). However, I have not been able to update the PHP to the 5.6 version. In fact, after much searching, I don't seem to be able to come up with the correct way ...
1
vote
0answers
65 views

ts() function not define

This issue is related to ts() which is used in JS files and it's not working. The problem is that the system returns an error every time it encounters ts() saying that it is not a function. I have ...
0
votes
2answers
125 views

GDPR - updating preferences / forgetme

Wordpress 4.9.5 / CiviCRM 4.7.31 / GDPR extension 2.1 How do I pass tokens to the GDPR communications preference page (using Veda's extension)? I've got the Communications Preference link working (...
0
votes
1answer
98 views

Civi Updating, 5.0

I tried to work on my database when I got a DB Error: no such field. I can't access my contacts at all. I can search for them, they appear and everything else works. I looked up the error and I found ...
0
votes
2answers
148 views

Can I export full database and import it in a fresh newer CiviCRM version?

I am experiencing difficulties during CiviCRM upgrade from 4.7.14 to 4.7.31 or 5.1, namely, fields like contact.birth_date get broken. (More: DB Error after upgrading 4.7.x to 5.1 (Drupal)) I have ...
0
votes
1answer
35 views

Join & Update Notifications

How can you tell if someone joins a mailing list (selects from a checkbox option in custom fields)? How can you tell when someone updates their contact preferences?
0
votes
1answer
64 views

Security alert - how to manage the download [closed]

I am new to the CiviCRM interface, and am trying to build a conference registration form within www.jesuitschoolsnetwork.org. I have repeatedly been notified that there is a needed update due to a ...
0
votes
1answer
20 views

modules, drupal, civicrm updates

I have multiple updates to perform modules, civicrm and drupal. In what order should I do these updates? Views (for Drupal 7) (Security update) 7.x-3.20 to 7.x-3.24 CKEditor - WYSIWYG HTML editor (...
0
votes
1answer
19 views

Update Indices fails on 4.7.29

With successful update from 4.7.25 to 4.7.29 there is a Performance warning: Missing Indices in CiviCRM System Status. When I click the Update Indices button, the error appears Operation failed: ...
0
votes
1answer
260 views

How do I perform a security update [duplicate]

When logging on today, I got the following alert: "Jmanage Security Update Required New security release 4.7.11 is available. The site is currently running 4.7.9." What steps do I need to perform to ...
0
votes
1answer
43 views

Upgrade from 4.4.19 to 4.4.2 DB error

When I try to upgrade CIVICRM 4.4.19 to 4.4.2 I get the following error message: "Your database is marked with an unexpected version number: 4.4.19. The v4.4.2 codebase may not be compatible with your ...
0
votes
1answer
28 views

Update core from 5.33.2 to 5.35.1 generates errors when re-enable modules

Re-enabling non-core modules after update spawned hundreds of this error: WD civicrm: hook_civicrm_alter_drupal_entity_labels should be updated to [warning] pass an array of parameter names to ...
0
votes
1answer
39 views

How can I resolve an issue with [civicrm.files] following an update to 5.29

Just updated my Civi 5.25 install running with Wordpress on a Cloudron LAMP stack to 5.29. Now Civi is generating lots of alerts about unknown extensions - it looks like it can't find my extension ...
0
votes
1answer
24 views

Details not saving

I use Civi daily. When I speak to a contact, I will often go into Civi and update their details. Lately, this information has not been saving. For example, yesterday I entered two peoples' job titles. ...
0
votes
1answer
49 views

Database update failing for CiviCRM upgrade in Joomla 2.5

I have installed Civi 4.2.19 in Joomla 2.5, to upgrade the 4.1.1 version. I cleared all cache and then tried to run the database update. I got this fatal error: Fatal error: require_once(): Failed ...
0
votes
2answers
26 views

Updating the Security

I received a notification to update my security but am unsure on how to do this. I've went to my notifications and it didn't say how to proceed. I also looked in my menu options. I'm honestly lost.
0
votes
1answer
68 views

Update contact's field to empty value

I have updated some contacts and during import there was a mixup in some fields, i.e. an individual's "Website" field was filled with the value of an Organisation's website. I want to set the value ...
0
votes
1answer
10 views

Update from 5.4 to 5.36.1 : problem to Update smart groups to rename filters on case_from and case_to to case_start_date and case_end_date

In Drupal 7, after this long update from 5.4 to 5.36.1 in a CiviCRM which I take administration, I had 2 blocking errors in the sites/all/modules/civicrm/CRM/Upgrade/Incremental/php/FiveTwenty.php ...
0
votes
0answers
44 views

Joomla 3.9.6 - Civicrm 5.12.2 to 5.13.4 failed

I have just attempted to update to 5.13.4 and at an early stage of process it stalled and now whilst I can still access Joomla backend but the Civicrm has failed. On clicking civi now get this warning ...
0
votes
2answers
50 views

Civi 4.7.11 Update on Joomla 3.62 with receipts

In addition to some CkEditor issues - I am having issues when trying to print receipts - Thoughts ? @import url(/administrator/components/com_civicrm/civicrm/css/civicrm.css); @import url(/...

1
2