We’re rewarding the question askers & reputations are being recalculated! Read more.

Questions tagged [version]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
1
vote
1answer
51 views

Wordpress CiviCRM site unusable after database upgrade from 5.4.0 to 5.5.1

I'm relatively new to CiviCRM and am trying to get a client set up with the platform. I like it overall, it seems much more usable than most I've touched in the past. All seemed to be going well ...
4
votes
1answer
61 views

How to update latest.civicrm.org?

There's a file http://latest.civicrm.org/versions.json which isn't up to date - it's missing a few betas, but most notably, it's missing CiviCRM 4.4.14. This is the source data for CiviMonitor, which ...
0
votes
1answer
48 views

Database in unexpected version (and we have no backup DB)

Applied the 5.3.2 patch to our WP site yesterday, and in so doing upgraded the database to 5.6.alpha1. After doing this, multiple components (Contributions, Events, Mailing) became unusable. Trying to ...
3
votes
1answer
145 views

Compatibility problem with Joomla 3.8.7 and Civicrm 5.0.1 that affects Cron

On my last question How to setup Cron in Civicrm- local server I found out Joomla.php is having problem. i used curl or cli to run cron both does not work, here are the errors: initial error require(...
1
vote
1answer
35 views

Not sure what to do with these errors on User Dashboard

I have wordpress redirect users that login to their User Dashboard. When I login as an administrator I always get the following error: Warning: file_get_contents(): https:// wrapper is disabled in ...
4
votes
2answers
252 views

Cannot install CiviCRM 4.7.21 on WordPress/Drupal

Wanting to do a clean install of CiviCRM, I thought I should use version 4.7.21. I am using a clean install of WordPress 4.8 with no other plugins. I get the error message below when I go to the ...