Questions tagged [version]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
4
votes
2answers
276 views

Cannot install CiviCRM 4.7.21 on WordPress/Drupal

Wanting to do a clean install of CiviCRM, I thought I should use version 4.7.21. I am using a clean install of WordPress 4.8 with no other plugins. I get the error message below when I go to the ...