We’re rewarding the question askers & reputations are being recalculated! Read more.

Questions tagged [wsod]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
1
vote
3answers
508 views

4.6.10 to 4.7.1 upgrade woes

**UPDATE #5: See new answer at bottom. It's a fix! **UPDATE #4: Decided do a clean install of 4.7.1 and see if I can point it to a working 4.7.1 backup database. I suppose I need to follow Kurund's ...
2
votes
0answers
42 views

Wordpress 4.4 - WSOD only for Live Contributions - Preview looks fine

Wordpress 4.4 Just recently upgraded from CiviCRM 4.5.5 to 4.6.10. The problem just started happening last month. We changed servers last month, but changing servers does not seem to have been the ...
17
votes
1answer
2k views

How do I debug CiviCRM when I hit a blank page / white screen / fatal error?

CiviCRM is showing a blank page (aka white screen of death or WSoD) when I expect to see some output. How can I debug CiviCRM when there is no error message visible on screen? This includes when the ...
0
votes
1answer
71 views

Whitescreen (500 error) with Civimail

As best I can tell, the menu link for a new mailing: https://mysite.org/civicrm/mailing/send?reset=1 Redirects to https://mysite.org/civicrm/a/#/mailing/new But this fails as a white screen. The ...
3
votes
1answer
547 views

Joomla Backend (Admin), CIVI White Page after installation

I have a fresh Installation of joomla and civicrm: civiCRM = civicrm-4.6.2-joomla.zip The Installation went well, however I just receive a white (blank) page calling civicrm from the admin_>...