Questions tagged [wsod]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
2 votes
1 answer
88 views

Database Upgrade from 5.65.0 to 5.67.0 throws WSOD and kills MySQL

On my local lando dev environment, I proceeded to composer update to get onto the latest stable/recommended Drupal 10.1.6 and Civi 5.67.0. Post-upgrade state: CiviCRM UI seems to work fine CiviCRM ...
Justin657's user avatar
  • 185
1 vote
0 answers
25 views

WSOD, time lag when creating/copying contribution, event pages

We recently upgraded to WP 5.6, CiviCRM 5.32.1 Since the upgrade, we see this behavior: When trying to create a new contribution or event page, we receive the White Screen of Death (WSOD) and nothing ...
LWTech01's user avatar
1 vote
3 answers
547 views

4.6.10 to 4.7.1 upgrade woes

**UPDATE #5: See new answer at bottom. It's a fix! **UPDATE #4: Decided do a clean install of 4.7.1 and see if I can point it to a working 4.7.1 backup database. I suppose I need to follow Kurund's ...
BruceW's user avatar
  • 811
2 votes
0 answers
45 views

Wordpress 4.4 - WSOD only for Live Contributions - Preview looks fine

Wordpress 4.4 Just recently upgraded from CiviCRM 4.5.5 to 4.6.10. The problem just started happening last month. We changed servers last month, but changing servers does not seem to have been the ...
Chris's user avatar
  • 394
18 votes
2 answers
2k views

How do I debug CiviCRM when I hit a blank page / white screen / fatal error?

CiviCRM is showing a blank page (aka white screen of death or WSoD) when I expect to see some output. How can I debug CiviCRM when there is no error message visible on screen? This includes when the ...
Chris Burgess's user avatar
0 votes
1 answer
84 views

Whitescreen (500 error) with Civimail

As best I can tell, the menu link for a new mailing: https://mysite.org/civicrm/mailing/send?reset=1 Redirects to https://mysite.org/civicrm/a/#/mailing/new But this fails as a white screen. The ...
Cullen McGough's user avatar
3 votes
1 answer
627 views

Joomla Backend (Admin), CIVI White Page after installation

I have a fresh Installation of joomla and civicrm: civiCRM = civicrm-4.6.2-joomla.zip The Installation went well, however I just receive a white (blank) page calling civicrm from the admin_>...
B ert's user avatar
  • 91