Hot answers tagged

3 votes
Accepted

How do I tell what security issues require upgrade?

I'm guessing the advisory will be posted any moment, but you should be able to go to 4.6.12 instead of jumping to 4.7. I believe the 4.6.x branch is now a LTS branch so you don't need to go to 4.7 ...
Laryn's user avatar
  • 8,253
2 votes

Relationship Permissions as ACLs don't work

When the above extensions are enabled, on any Relationship Type you should now see a new field saying Always Permission A to B (and vv). And at civicrm/admin/setting/misc?reset=1 you should see an ...
petednz - fuzion's user avatar
  • 28.2k
1 vote
Accepted

Relationship Permissions as ACLs don't work

I have both of those extensions working on 4.6 without any issues.
Yossi's user avatar
  • 2,087

Only top scored, non community-wiki answers of a minimum length are eligible