Hot answers tagged

3

two reasons I can think of: - civicrm website was overloaded or down for a short maintenance operation - your server or network connection prevents your site to connect to civicrm if it's the former, wait a bit an retry, everything should be back to normal to test if it's the later, try to connect to the site from the command line (if you have ssh access ...


2

Going on @Demerit 's lead, I found out that I had separated CiviCRM DB from Wordpress DB a while ago, but the current civicrm.settings.php does not point to the CiviCRM DB. Could be due to my negligence during one of the previous upgrades. Data is back on the plugin, I just need to figure out how to upgrade safely now. - DB is marked 5.3.1 for some reasons. ...


2

In order to suppress this error, please add the following lines at the end of your civicrm.settings.php file and clear the cache. global $civicrm_setting; $civicrm_setting['Extension Preferences']['ext_repo_url'] = false; Please check civicrm extension documentation on the below link: https://wiki.civicrm.org/confluence/display/CRMDOC/Extensions#...


1

See this thread - I have to overwrite ipn.php with an old version after every upgrade, to get payments working again Paypal payments - Pending (Incomplete Transaction)


1

When updating civicrm, I've always found the need to update the permissions in root/wp-content/plugins/civicrm/civicrm/bin/cron.php (or cli.php) to be executable. Hope this solves your problem.


1

I think you should try upgrading CiviCRM to 4.7.30 first and then to 5.9.1. The missing fields were added in 4.7.31 and there might be some updates to profile in 4.7.19 upgrade that is causing problem during upgrade.


1

It sounds like you've got a misconfiguration in your web server (Apache/nginx/etc.) configuration in your "rewrite rules". You'll need to involve your web server administrator. The easiest way to spot this is: Go to the affected page. Press "F12" to bring up Developer tools. Select the "Network" tab. Submit the form that causes the problem. At this point,...


1

Hi there there was an issue due to a change made in 4.7.14, It has been fixed in the up coming 4.7.15 version however I would suggest probably the better option is to upgrade and apply the following patch to your code base. https://github.com/civicrm/civicrm-core/pull/9530/


1

Go into Administer > System Settings > Resource URLs or <site_root>civicrm/admin/setting/url?reset=1 and change "Verify SSL Certs" to "No". When you are done adding extensions you can turn it back to "yes".


Only top voted, non community-wiki answers of a minimum length are eligible